Discussion

GLITCH

0

S3B4 2018-11-21 23:17

ok so the first time it happened I didn’t brother report in it cuz it was because I had received a friends program through airdrop so I had 2 programs with the same name. This time I had just updated NX to the version with sound, I made a program for the sound composer and then opened another program to test it. Somehow me trying to add the sound composer to the rom entry menu made both programs me names “unnamed program (6)” and it was glitched as heck, I deleted the secon program it’s impossipl to delete/name the program now. I tried going to the files app see if I can delete it there but it says that there isn’t a file named like that.


S3B4 2018-11-21 23:22

Ps: I fixed it by using character maker to add some lines of code to the program. Then tapping the share button... twice. Because the first time it showed an error. The while I was checking if I could sent it to myself via email to see if I could make the file exist I noticed that suddenly the program worked normally with no error messages popping up. Then I deleted it.


Blockhead 2018-11-22 07:50

Bro, I know this is a sad story (;´༎ຶД༎ຶ`)


Timo 2018-11-23 08:16

It's possible that importing nx files with already existing names makes problems, I'll have to check it. Maybe the old file will be overwritten :/
To fix the glitches afterwards it should help to force quite the app and reopen it.


Log in to reply.