TrashCan Games 2020-01-15 03:35

Hey I found this glitch when I was making a game using input you can not type - twice in a row if you try it will just delete the first one

TrashCan Games 2020-01-15 03:36

The program says type on two - - I mean only type two -

Timo 2020-01-15 06:55

Wow, I have no idea how this happens, but I will check it. Thanks for reporting!

was8bit 2020-01-15 08:03

Um, no glitch, works perfectly on my ipad...

was8bit 2020-01-15 08:06

Here is a slight variation...

Input Test.nx | Open in app
2020-01-15 08:06

TrashCan Games 2020-01-15 10:37

I guess I might be my device or iOS
I use iPhone 6 and iOS 11

was8bit 2020-01-15 12:21

Have you tried MY program and type -- in it? Try it and tell me what happens? :)

was8bit 2020-01-15 12:29 (Edited)

It IS possible that your finger is hitting the DELETE button AND the RETURN button ... even with my big ipad with a huge keyboard i occaisonally do the same thing... in fact when i try to type too fast it does crazy stupid things to me..

Try your own program again, type REALLY slow and REALLY careful... i suspect that is what is happening to you.....

Timo 2020-01-15 12:52

No no, it's real, I tried it too.

TrashCan Games 2020-01-15 13:21

I’ve tried it on both programs 10 times very slowly I made sure I hit only the - letter and it heist deletes it I’m not sure but it’s probably the device and iOS your using

was8bit 2020-01-15 15:13

... it works fine for my ipad mini IOS 10.3.3
... it works fine for my big ipad IOS 11.4.1
... it DOES delete as you say on my iphone IOS 12.1.2
.... additionally it DOES delete the second - on my iphone on MY program... although for all other characters it works fine..

Timo 2020-01-15 15:51

I use iOS 12, too, so there seems to be the problem.

was8bit 2020-01-15 19:11

This is why i hesitate to upgrade.... too many issues pop up ....

Log in to reply.