How To



Alice 2020-11-17 05:09 (Edited)

“SAVING ERROR”...Solution not yet implemented.

Error when I try to open. Other error is when I tried to delete the program from main LowRes interface. Says ...Program “Unnamed Program (2)”.nx could not be removed.


was8bit 2020-11-17 06:23

I get that... I have several apple devices and they are set up to use ICLOUD to keep all files shared with all devices..

However, if you have one file that starts out the same on all devices, but edit both copies seperately on different devices that are offline, then when they get online and try to match things up, one (or both) copies will become messed up...

You can try using the FILE app to see if that might help...

was8bit 2020-11-17 06:25

To avoid this issue, be sure not to edit the same file on different devices... or at least and be sure it has been fully updated before editing between different devices...

Alice 2020-11-17 10:00

...I only have one device with LowRes...not related to having multiple devices. Another suggestion?

was8bit 2020-11-17 13:24

Well, even if one device, do you have your lowres set up on the icloud? Icloud messing up is the only reason why you have this error message....

Timo 2020-11-17 17:02

In any case try the "Files" app and do something there with your program file. Maybe even copy it and try to open the copy inside the LowRes NX app.

Alice 2020-11-17 23:36 (Edited)

Tried files...says file does not exist. Tried turning off iCloud...can’t access any of the files.

Alice 2020-11-17 23:37

How do I disable iCloud without loosing the files?

Alice 2020-11-18 00:15

Anyways...just copied my files to text, turned off iCloud, and repasted them in new files. That should resolve this issue.

was8bit 2020-11-18 04:26

Yes, if you only have one device, and have plenty of storage space for your lowres files, you really dont need icloud...

In fact since i have several apple devices that i use, I only use icloud for lowres nx as it is the only thing i need files for...

but i have, a few times, run into the same issue... since i keep most of my apple devices on a hard off when i am not using them for awhile, when i do use one of those devices i have to get them linked to the internet and wait for all the lowres files to "catch up"... its when i couldnt wait or get internet that i would go ahead and make changes to one, then forget and make changes to another copy of the same, and presto get that error message...

For your situation, even with one device, icloud tries to keep a copy of all files on its internet storage, and when icloud "hiccups" it can still cause this error...

Alice 2020-11-18 04:33

Thanks...sounds good.

Log in to reply.